Intermittent login failures

Incident Report for Unit21 Multitenant EU-Prod1

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 03:56 UTC

Identified

Our 3rd party authentication provider, auth0, is experiencing an incident that is periodically preventing logins to the Unit21 application. It may also cause users to be logged out unexpectedly. We are monitoring the issue.
Posted Jul 09, 2025 - 03:41 UTC
This incident affected: Third Party Integrations (Login).