Incident with data ingestion

Incident Report for Unit21 Multitenant EU-Prod1

Resolved

Data ingestion has recovered.
Posted 17 days ago. Mar 19, 2025 - 00:48 UTC

Identified

The cause of the incident had been identified and we are in the process of applying a fix
Posted 17 days ago. Mar 19, 2025 - 00:34 UTC

Investigating

We are currently investigating this issue.
Posted 17 days ago. Mar 19, 2025 - 00:11 UTC
This incident affected: Data Ingestion.